Cant connect to servers

Discussion in 'In-Game Support Archive' started by THE GMoD, Jun 2, 2011.

Thread Status:
Not open for further replies.
  1. THE GMoD

    THE GMoD Green Slime

    Joined:
    Jun 2, 2011
    Messages:
    2
    Likes Received:
    0
    Hey guys, short and simple problem that I can not seem to get around.

    Last night, me and some friend where playing Terraria on a friends server.
    It all went well, so, today, the 1.0.3 update came out, and ever since then when I try to connect to the server, it sits and does nothing at the "Connecting to (ip adress)" screen, just before asking for the password.

    It just does this, I can click Cancel and go back, and every time I try it just dumps me back at this screen.

    I have been able to get through 1 time today, but since then have not been able to sign in.

    Thanks.
     
    #1
  2. Cheeseman46

    Cheeseman46 Green Slime

    Joined:
    May 31, 2011
    Messages:
    52
    Likes Received:
    4
    I'm having the same trouble too. I was playing multiplayer this morning before the update.
     
    #2
  3. XmXFLUXmX

    XmXFLUXmX Green Slime

    Joined:
    Jun 2, 2011
    Messages:
    19
    Likes Received:
    3
    I am having this problem as well.
     
    #3
  4. Th3yCaLLm3M0nk3y

    Th3yCaLLm3M0nk3y Green Slime

    Joined:
    Jun 2, 2011
    Messages:
    3
    Likes Received:
    0
    im also haveing these same problems... ad is indeed pissing me off.
     
    #4
  5. Cheeseman46

    Cheeseman46 Green Slime

    Joined:
    May 31, 2011
    Messages:
    52
    Likes Received:
    4
    They gotta fix this...

    I don't like the whole port id thing.
     
    #5
  6. Nihl

    Nihl Green Slime

    Joined:
    May 30, 2011
    Messages:
    384
    Likes Received:
    4
    Same problem here
     
    #6
  7. Strifefire

    Strifefire Dark Caster

    Joined:
    May 30, 2011
    Messages:
    742
    Likes Received:
    208
    Exactly the same problem here.

    Was able to join the friend's server with no issue yesteday, now I cannot. Although he can still connect to mine.
     
    #7
  8. Dylanhutch

    Dylanhutch Cave Bat

    Joined:
    May 23, 2011
    Messages:
    111
    Likes Received:
    9
    This NEEDS TO BE FIXED in the next 24 hours, or the devs will have so much shit on their hands from the community it won't be funny.
    Multi player is one of the biggest points of the game, a lot of people wouldn't even play the game if it wasn't for multi player.
     
    #8
  9. POKOkitty

    POKOkitty Green Slime

    Joined:
    Jun 3, 2011
    Messages:
    1
    Likes Received:
    0
    ya, I'm not able to get in, And it's my first time in the game =Q_Q=
     
    #9
  10. JAMI3

    JAMI3 Green Slime

    Joined:
    Jun 3, 2011
    Messages:
    254
    Likes Received:
    16
    omg this sucks, as soon as we all update we can't connect online.....think i might go back to 1.0.2
     
    #10
  11. Jeddac

    Jeddac Green Slime

    Joined:
    May 18, 2011
    Messages:
    128
    Likes Received:
    1
    Same problem with me, can't even connect through an old version of the game = derp
     
    #11
  12. PizzaBoy

    PizzaBoy Green Slime

    Joined:
    May 16, 2011
    Messages:
    1
    Likes Received:
    0
    Also having this problem.
     
    #12
  13. revdogma

    revdogma Green Slime

    Joined:
    Jun 3, 2011
    Messages:
    1
    Likes Received:
    0
    Same problem ... i tried running a dedicated server and playing on the same machine .. same thing. their network code must be screwed. PLEASE FIX DEVS!
     
    #13
  14. FrankyPlaysGames

    FrankyPlaysGames Green Slime

    Joined:
    May 12, 2011
    Messages:
    475
    Likes Received:
    47
    Same here, wtf?

    I think I got it working, for some reason my firewall reblocked it. Me and my friend are playing together right now.
     
    #14
  15. ditto101

    ditto101 Green Slime

    Joined:
    Jun 3, 2011
    Messages:
    18
    Likes Received:
    2
    same problem cant play online even when it is allowed by my firewall still doesn't
     
    #15
  16. Fibbler

    Fibbler Green Slime

    Joined:
    Jun 3, 2011
    Messages:
    1
    Likes Received:
    0
    Seems like it'll be a while till this is addressed/fixed. If someone figures out a sure fired fix, post it here I guess.
     
    #16
  17. LunarFuror

    LunarFuror Cursed Man

    Joined:
    Jun 3, 2011
    Messages:
    12
    Likes Received:
    6
    Also same problem, do old versions work for anyone?
     
    #17
  18. keivo225

    keivo225 Green Slime

    Joined:
    May 22, 2011
    Messages:
    8
    Likes Received:
    0
    same problem here, needs to be fixed ASAP
     
    #18
  19. HooberDooberMan

    HooberDooberMan Green Slime

    Joined:
    Jun 4, 2011
    Messages:
    4
    Likes Received:
    0
    Same problem wat is your OS mine is XP maybe its a problem with that ?
     
    #19
  20. i2ichard

    i2ichard Green Slime

    Joined:
    May 29, 2011
    Messages:
    4
    Likes Received:
    1
    I'm having this problem as well.
     
    #20
Thread Status:
Not open for further replies.

Share This Page