Custom Hair Texture Bug/Mistake Help!

Discussion in 'Released Texture Packs' started by terrariaBurak, Feb 4, 2013.

  1. terrariaBurak

    terrariaBurak Piranha

    Joined:
    Oct 23, 2011
    Messages:
    163
    Likes Received:
    46
    First of All I didin't know where to post this thread. If It is wrong topic,please move this thread.

    Yesterday I created a custom hairstyle for my player...
    But one thing ruined everything...
    When my player running,his every part of body moves expect his hair...
    Not when minig or swinging a sword or a jumping It only clashes when I run...
    If you don't understand anything---cause of my english,here is a video.



    Also The Hair texture For you to see my mistake if I did...

    [​IMG]
     
    #1
  2. DarkCore1967

    DarkCore1967 Yellow Slime

    Joined:
    Jul 3, 2012
    Messages:
    209
    Likes Received:
    56
    [​IMG]

    here you go, the problem was couple of the hair sprites where a couple of pixels higher than others
    tested works good
     
    #2
    terrariaBurak likes this.
  3. terrariaBurak

    terrariaBurak Piranha

    Joined:
    Oct 23, 2011
    Messages:
    163
    Likes Received:
    46
    I Thank you for your kindness to show my mistake. Thanks:)
     
    #3
    DarkCore1967 likes this.
  4. DarkCore1967

    DarkCore1967 Yellow Slime

    Joined:
    Jul 3, 2012
    Messages:
    209
    Likes Received:
    56
    no worries
     
    #4
    terrariaBurak likes this.

Share This Page