error

Discussion in 'PC' started by Hax4Ever, Nov 18, 2012.

  1. Hax4Ever

    Hax4Ever Cursed Man

    Joined:
    Nov 18, 2012
    Messages:
    11
    Likes Received:
    0
    im getting an error when i try to run terraria
    it says reforge faild to load
     
    #1
  2. Mr.Bear

    Mr.Bear Green Slime

    Joined:
    Sep 1, 2011
    Messages:
    268
    Likes Received:
    264
    You should probably post a screenshot of said error. Inb4 Error 404 help not found.
     
    #2
  3. Hax4Ever

    Hax4Ever Cursed Man

    Joined:
    Nov 18, 2012
    Messages:
    11
    Likes Received:
    0
    here i found the upload button Untitled.png
     
    #3
  4. Gmodlol61

    Gmodlol61 Bone Lee

    Joined:
    Jun 24, 2011
    Messages:
    2,813
    Likes Received:
    27,506
    Well first off get gmail and not yahoo it sucks.
    Second, try deleting the game and reinstalling
    Right click terraria on the steam list and click "delete local content" Then install it again.
    I am loling so hard right now.
    "FUK ZOMBIESSSSSSSSSSSSSSSSSSS
    S
     
    #4
  5. Hax4Ever

    Hax4Ever Cursed Man

    Joined:
    Nov 18, 2012
    Messages:
    11
    Likes Received:
    0
    i tried that
     
    #5
  6. Gmodlol61

    Gmodlol61 Bone Lee

    Joined:
    Jun 24, 2011
    Messages:
    2,813
    Likes Received:
    27,506
    Did you install the required stuff for terraria?
    Xana and framework?
     
    #6
  7. ScottyDoesKnow

    ScottyDoesKnow Green Slime

    Joined:
    May 24, 2011
    Messages:
    40
    Likes Received:
    2
    Check "C:\Program Files (x86)\Steam\steamapps\common\terraria\Content\Images" and see if the file is there (Reforge). Remove the " (x86)" if not on 64 bit windows.
     
    #7
  8. Hax4Ever

    Hax4Ever Cursed Man

    Joined:
    Nov 18, 2012
    Messages:
    11
    Likes Received:
    0
    its there and i installed the framework because everytime i try to reinstall terraria it installs framework

    -----
    Merged by Loki ISP: Do not double post.
    -----
    wall of failed terraria startup attempts has awoken
     
    #8
  9. Klapp

    Klapp Dungeon Spirit

    Joined:
    Jul 24, 2011
    Messages:
    2,222
    Likes Received:
    1,471
    I AM
    ERROR.
     
    #9
  10. Bobrocket

    Bobrocket WANTS TO PUNCH STUFF

    Joined:
    May 18, 2011
    Messages:
    4,030
    Likes Received:
    1,481
    simple solution: redownload terraria
    why? your \Content folder is missing (\Images\Reforge.xnb is the first file loaded)
     
    #10
  11. Mr.Bear

    Mr.Bear Green Slime

    Joined:
    Sep 1, 2011
    Messages:
    268
    Likes Received:
    264
    DESTROYER OF WORLDS
     
    #11
    connery0 likes this.
  12. Hax4Ever

    Hax4Ever Cursed Man

    Joined:
    Nov 18, 2012
    Messages:
    11
    Likes Received:
    0
    i reinstalled and it still gives me that error. can someone just give me a copy of there content for terraria

    Eater of Internet Coneection

    tried it and it fails

    someone give me a copy of their terraria contents

    --Merged by Kelp, don't double post :)--
     
    #12
  13. Tunnel King

    Tunnel King Moderator Staff Member

    Joined:
    May 25, 2012
    Messages:
    5,251
    Likes Received:
    5,212
    Asking for this is asking to get banned from the forum.

    And don't multi-post like that, use the Edit button (or better still, have some patience; this isn't a chat room).
     
    #14
  14. Hax4Ever

    Hax4Ever Cursed Man

    Joined:
    Nov 18, 2012
    Messages:
    11
    Likes Received:
    0
    i think it was my xna framework. im kinda busy so can someone find a newer version that will work with terraria?
     
    #14
  15. rpundurs

    rpundurs Green Slime

    Joined:
    Aug 27, 2012
    Messages:
    4
    Likes Received:
    0
    You lazy son of a bitch. Find it yourself.
     
    #15
  16. Mr.Bear

    Mr.Bear Green Slime

    Joined:
    Sep 1, 2011
    Messages:
    268
    Likes Received:
    264
    Aren't you one cool motherfucker!
     
    #16
  17. rpundurs

    rpundurs Green Slime

    Joined:
    Aug 27, 2012
    Messages:
    4
    Likes Received:
    0
    I'm pretty cool, but not the coolest. Maybe someday I'll be as cool as Hitler.
     
    #17

Share This Page