Hamachi won't work with my server!

Discussion in 'In-Game Support Archive' started by Mister Magical, May 18, 2011.

  1. Mister Magical Green Slime

    Hamachi won't work with my Terraria server. I started it up, created a network and had my friend join. I then started up Terraria and hosted the server. I gave my friend the IP it says at the top of hamachi (I am the network owner) and he tried to connect and it failed.

    Do I need to change any network settings or something? I am getting really mad because we can't play together :/
  2. dJeyL Green Slime

    Have you open port 31337? Have you set the firewall to allow Terraria out and in?

    That's all I can think of.
  3. Mister Magical Green Slime

    How do I open port 31337? Not really sure what that is. And how do I will try to set my firewall to do that, but I'm not sure how.
  4. stxyzth Green Slime

    Ever since the update me and my mate have tried to connect to each others server but can't...
  5. Mister Magical Green Slime

    Oh I went to advanced settings in my firewall and there was like 3 terrarias. 2 were blocked so I unblocked them. I HOPE IT WORKS! But how do I open port 31337?
  6. dJeyL Green Slime

  7. Mister Magical Green Slime

    Um I thought hamachi basically does port forwarding for you. And where would I go on this website?
  8. dJeyL Green Slime

    Well, Hamachi makes Windows 7 thinks Internet is as a LAN. Not a port.

    Do you have a router, if so - click router list, find a device that matches your router. Once you found it, the instruction will display all necessary information.
  9. Mister Magical Green Slime

    But I thought hamachi basically hosts the server for you? I thought you could either port forward or use hamachi.
    I just looked at the website and clicked on my router. Terraria isn't listed as a game, what should I do?
  10. dJeyL Green Slime

    Just choose any game, focus on the port that the router should be open port.
  11. Mister Magical Green Slime

    Ok got into my network and followed all the directions. I saved the settings and port checker said that it wasn't open. I'll just have my dad work with it when he comes over. Thanks for helping though.

Share This Page