Help, Cant start terraria... :/

Discussion in 'In-Game Support Archive' started by Heimo, Jun 17, 2011.

  1. Heimo

    Heimo Green Slime

    Joined:
    Jun 5, 2011
    Messages:
    28
    Likes Received:
    1
    when i try to start terraria it come upi Prepearing to launh terraria (as usually) But then it start to extract som files

    - Performing first time setup installing microsoft .NET framework (step 1 of 2)

    And after that it just closes down and when i try to start it, it do the same thing over and over again... :(

    i have tried like 8 times now and its always the same, i would appriciete (spelling?) some help! :)
     
    #1
  2. Evilledz

    Evilledz Green Slime

    Joined:
    Jun 17, 2011
    Messages:
    18
    Likes Received:
    2
    I have exactly the same problem. I've tried reinstalling everything but it still doesn't work =/
     
    #2
  3. tdbnasc3

    tdbnasc3 Green Slime

    Joined:
    Jun 9, 2011
    Messages:
    272
    Likes Received:
    40
    Try opening it from the source (steamapps)
     
    #3
  4. Evilledz

    Evilledz Green Slime

    Joined:
    Jun 17, 2011
    Messages:
    18
    Likes Received:
    2
    Sorry, how do you do that?
     
    #4
  5. Heimo

    Heimo Green Slime

    Joined:
    Jun 5, 2011
    Messages:
    28
    Likes Received:
    1
    for me it says "to run this application, you first must install one of the following versions of the .NET framwork: v4.0.30319
     
    #5
  6. Evilledz

    Evilledz Green Slime

    Joined:
    Jun 17, 2011
    Messages:
    18
    Likes Received:
    2
    For me it says (when I click play): 'Do you want this program to make changes to this computer?'
    When I click 'yes' It says: Installing Microsoft.NET Framework (step 1 of 2)
    It gets about a tenth of the way through the installation and says: 'Preparing to install' and then disappears. Then when I click on play again it does the whole thing again.
     
    #6
  7. tdbnasc3

    tdbnasc3 Green Slime

    Joined:
    Jun 9, 2011
    Messages:
    272
    Likes Received:
    40
    Try updating your .NET framework
     
    #7
  8. tdbnasc3

    tdbnasc3 Green Slime

    Joined:
    Jun 9, 2011
    Messages:
    272
    Likes Received:
    40
    Do you have a windows vista/7? Sometimes if you don't run files as an administrator these sort of problems can happen.
     
    #8
  9. Evilledz

    Evilledz Green Slime

    Joined:
    Jun 17, 2011
    Messages:
    18
    Likes Received:
    2
    I run Windows 7. Not sure if I'm an administrator =/
     
    #9
  10. tdbnasc3

    tdbnasc3 Green Slime

    Joined:
    Jun 9, 2011
    Messages:
    272
    Likes Received:
    40
    Right click the terraria.exe inside your steam folder and choose the option "Run as administrator"
     
    #10
  11. Evilledz

    Evilledz Green Slime

    Joined:
    Jun 17, 2011
    Messages:
    18
    Likes Received:
    2
    Okay, I've tried that and it says I have to get a specific type of .NET Framework
     
    #11
  12. tdbnasc3

    tdbnasc3 Green Slime

    Joined:
    Jun 9, 2011
    Messages:
    272
    Likes Received:
    40
    Then you might want to try updating you're .NET framework as well.
     
    #12
    Tarzan likes this.
  13. tdbnasc3

    tdbnasc3 Green Slime

    Joined:
    Jun 9, 2011
    Messages:
    272
    Likes Received:
    40
    #13
  14. Evilledz

    Evilledz Green Slime

    Joined:
    Jun 17, 2011
    Messages:
    18
    Likes Received:
    2
    Ok, I tried that and it says that 'Installation did not succeed.' It did the exact same thing as when I tried to play Terraria through steam.
     
    #14

Share This Page