No Music/Sound Effects

Discussion in 'Technical Support Archive' started by Shadygfx, Jan 17, 2012.

  1. Shadygfx

    Shadygfx Green Slime

    Hello, I just bought Terraria through the steam holiday sales and played it for a good 10 hours last week with no problems. When I booted the game up today I noticed there was no sound playing, and after going to the settings menu I noticed that music slider was "stuck" on 0%. I am able to adjust the sound slider (not music) but I still hear no effects once in game. I have no clue what is going on as my sound is working fine everywhere else on my computer, I've reinstalled/verified/etc and I am kind of at a loss at this point. Terraria is not muted under windows settings and I've tried deleting the config.dat file with no results.

    TL;DR

    No sound - Music slider stuck at 0%

    Terraria v1.1.2
    Windows 7 x64

    Validated files through Steam
    Reinstalled Terraria
    Reinstalled XNA
    Reinstalled .NET
    Deleted Config.dat
    Muted Under Windows
    Optical/HDMI/3.5mm
    Custom Soundtrack

    Ideas?
     
  2. Shadygfx

    Shadygfx Green Slime

    My game's still not working, any advice from devs?
     
  3. Novate

    Novate Bone Serpent

    Just a quick question, are you using an old custom music soundtrack?
    If not nevermind sorry since I still havn't found any actual fix for this myself.
     
  4. Shadygfx

    Shadygfx Green Slime

    Nope, never downloaded any custom sound tracks or anything. Everything's default!

    Will let you know if I figure anything out, there are quite a few people with this issue apparently..
     
  5. Novate

    Novate Bone Serpent

    Hmm well I asked because I know a old edited soundtrack can cause this bug.
    Just another theory i'd try deleting the "Wave bank.xnb" file in the steamapps/common/terraria/content folder then running a verify cache to redownload it just in case it was corrupted and somehow not picked up on your first go, though I doubt this will help.

    Though apart from that i've got nothing, hopefully someone else can shed some light on this issue.
     
  6. Shadygfx

    Shadygfx Green Slime

    Yeah, I've backed up/deleted every file related to Terraria, including my worlds/characters/assets, reinstalled the entire game, all that noise. No luck unfortunately.

    Thanks for the suggestion :)
     

Share This Page