"Please launch the game from your steam client"

Discussion in 'In-Game Support Archive' started by Killersdream123, Jun 16, 2011.

Thread Status:
Not open for further replies.
  1. Killersdream123

    Killersdream123 Green Slime

    Joined:
    Jun 4, 2011
    Messages:
    298
    Likes Received:
    97
    >Read title for issue

    I get this message no matter how I try to start it. I've tried the shortcut, hotbar, game directory, steam directory, game file, and manual. I've also tried to reinstall it, didn't work either. I had NO issue with Terraria last night, or the day before that. Tell me forum, whats wrong with it?
     
    #1
  2. RedRupple

    RedRupple Green Slime

    Joined:
    Jun 12, 2011
    Messages:
    67
    Likes Received:
    2
    Could you show images please? I may know what's wrong.
     
    #2
  3. Killersdream123

    Killersdream123 Green Slime

    Joined:
    Jun 4, 2011
    Messages:
    298
    Likes Received:
    97
    What do you mean by images? All I get after the "Preparing to launch Terraria..." is a simple error box saying what the title says.
     
    #3
  4. RedRupple

    RedRupple Green Slime

    Joined:
    Jun 12, 2011
    Messages:
    67
    Likes Received:
    2
    Well I just meant to post picture of what had been happening. Is your firewall blocking it..?
     
    #4
  5. Killersdream123

    Killersdream123 Green Slime

    Joined:
    Jun 4, 2011
    Messages:
    298
    Likes Received:
    97
    No, my firewall douesn't block any of my games. This is the only game on my steam that's doing this.
     
    #5
  6. RedRupple

    RedRupple Green Slime

    Joined:
    Jun 12, 2011
    Messages:
    67
    Likes Received:
    2
    Hmm, how about just restarting your computer?
     
    #6
  7. Kelp

    Kelp Moderator Staff Member

    Joined:
    Apr 27, 2011
    Messages:
    6,695
    Likes Received:
    1,989
    While I look for a possible solution do the following:

    1. Go to your Steam Library
    2. Right click Terraria and go to "Preferences"
    3. Go to "Local Files"
    4. Verify integrity of game cache.
     
    #7
  8. Killersdream123

    Killersdream123 Green Slime

    Joined:
    Jun 4, 2011
    Messages:
    298
    Likes Received:
    97
    Done and done. Didn't help though :s
     
    #8
  9. Kjkillercom

    Kjkillercom Eskimo Zombie

    Joined:
    Jun 8, 2011
    Messages:
    455
    Likes Received:
    38
    Just restart Steam and if that doesn't work, restart your computer.
     
    #9
  10. Killersdream123

    Killersdream123 Green Slime

    Joined:
    Jun 4, 2011
    Messages:
    298
    Likes Received:
    97
    Alright, thanks. It worked like a charm!
     
    #10
  11. Kjkillercom

    Kjkillercom Eskimo Zombie

    Joined:
    Jun 8, 2011
    Messages:
    455
    Likes Received:
    38
    Awesome! Glad to help!
     
    #11
  12. RedRupple

    RedRupple Green Slime

    Joined:
    Jun 12, 2011
    Messages:
    67
    Likes Received:
    2
    Haha, that's what I was trying to tell him:p. But glad to see it's fixed.
     
    #12
  13. Frankie Colson

    Frankie Colson Green Slime

    Joined:
    Mar 31, 2012
    Messages:
    26
    Likes Received:
    0
    Same I installed terraria game launcher and have been having trouble ever since
     
    #13
  14. nave01

    nave01 Slimed Zombie

    Joined:
    Feb 21, 2012
    Messages:
    213
    Likes Received:
    7
    Try this page: http://terraria.wikia.com/wiki/User_blog:Mathmagician/Installing_Reborn_Mod_-_Walkthrough

    It says what to do at the bottem of the page. "If you get to Step 7 and the Game Launcher repeatedly gives you the error message "Launch the game through your Steam client." -- it's probably because you aren't running Steam from your administrator account, as mentioned in Step 1."
     
    #14
Thread Status:
Not open for further replies.

Share This Page