Terraria wont start at all.

Discussion in 'In-Game Support Archive' started by Jomamma, May 23, 2011.

  1. Jomamma

    Jomamma Green Slime

    Joined:
    May 17, 2011
    Messages:
    8
    Likes Received:
    0
    Okay I have had this problem ever since the first update. I click play Terraria and nothing happens. Steam says loading your game or whatever it usually says and then nothing. Absolutely nothing. I know my computer can play the game because it worked before all the updates. Is this a problem with the game or is Steam not working right? Please help i really want to play the game.:( Blue please i need your help...
     
    #1
  2. Gesser

    Gesser Corrupt Bunny

    Joined:
    Apr 28, 2011
    Messages:
    841
    Likes Received:
    501
    bump.

    i still can't figure it out either :(
     
    #2
  3. danielhead

    danielhead Green Slime

    Joined:
    May 21, 2011
    Messages:
    42
    Likes Received:
    0
    try to reinstall? it might help
     
    #3
  4. Jomamma

    Jomamma Green Slime

    Joined:
    May 17, 2011
    Messages:
    8
    Likes Received:
    0
    Sorry for being rude but dont you think i would of tried that already!?!?!?
     
    #4
  5. PapaRebornn

    PapaRebornn Green Slime

    Joined:
    May 22, 2011
    Messages:
    34
    Likes Received:
    0
    Always keep a backup in case these things happen. Always always always. Go back up both your entire file right now. Trust me, you will thank yourself for doing so. Other than that, I suggest re-installing xna, and dot NET. then maybe restart computer?

    Sorry, thats all I got =/
     
    #5
  6. danielhead

    danielhead Green Slime

    Joined:
    May 21, 2011
    Messages:
    42
    Likes Received:
    0
    sorry just trying to help :(
     
    #6
  7. xWCIKDEDxREBx

    xWCIKDEDxREBx Green Slime

    Joined:
    May 23, 2011
    Messages:
    4
    Likes Received:
    0
    happens to me to please tell me if they fix it
     
    #7
  8. Gesser

    Gesser Corrupt Bunny

    Joined:
    Apr 28, 2011
    Messages:
    841
    Likes Received:
    501
    bump...

    same issue for me still
     
    #8
  9. Neath

    Neath Green Slime

    Joined:
    May 17, 2011
    Messages:
    16
    Likes Received:
    0
    This is probably something blue will have to look at. You should post all your specs and OS so he knows. All I got. :)
     
    #9
  10. Supcher

    Supcher Green Slime

    Joined:
    Apr 24, 2011
    Messages:
    9
    Likes Received:
    1
    I've been having this problem ever since I tried to update to 1.02 as well. If you go to Steam/Steamapps/common/Terraria you can find the files xnafx40_redist.msi and dotNetFx40_Full_setup.exe. When searching around for a solution, I found someone saying that running those two files may fix it. It didn't quite work for me, but perhaps It could help some of you guys. I hope this helps and I hope a better solution is found.

    I just find it quite strange that the game worked without a hitch before I tried to update. I also hope that the developers look into this issue.
     
    #10
  11. Magic Karl

    Magic Karl Green Slime

    Joined:
    May 22, 2011
    Messages:
    77
    Likes Received:
    11
    I've got this same problem, and looked into it. Steam does do this apparently, but people report the problem and no-one's solved it.. I tried running multiple, but it usually closes before I can even get a second one up.

    What it seems to do for me, is press the cancell button itself. All I can do is delay that by a few seconds by hovering over the loading window and not move my curser... which only works half the time anyway.

    Edit: Steam is no help at all... the only related issues they deal with are given one answer "your CPU doesn't meet the minimum requirements". This, of course, is crap because alot of us here who have this issue played the game before this patch just fine, and the patch can't have increased CPU usage this much, can it?
     
    #11
  12. Supcher

    Supcher Green Slime

    Joined:
    Apr 24, 2011
    Messages:
    9
    Likes Received:
    1
    I've found a solution that worked for me.
    Go into your steam library. Right click on Terraria and open the properties menu. Open the local files tab. Click on the button labelled "Verify Integrity of Game Cache". That's all I had to do to get it running again. I recommend giving it a go.
     
    #12
  13. Magic Karl

    Magic Karl Green Slime

    Joined:
    May 22, 2011
    Messages:
    77
    Likes Received:
    11
    Supcher... You are my new best friend. If you worked for me, I'd promote you. If I owned a buisness to begin with, I'd be giving my workers a day off.
     
    #13
  14. Gesser

    Gesser Corrupt Bunny

    Joined:
    Apr 28, 2011
    Messages:
    841
    Likes Received:
    501
    #14
  15. Sasheria

    Sasheria Green Slime

    Joined:
    May 19, 2011
    Messages:
    91
    Likes Received:
    10
    The only thing I can think of are.

    1. back up the following. under my document/my game/terraria folder (this contains your world and your character) make sure you copy the WHOLE folder to someplace safe.
    2. Delete the folder in the my game. It is "possible" that some files are corrupt and unable to load. note: this is essentially your save game file. MAKE SURE YOU MADE A BACKUP!

    if that doesn't work
    1. delete local game cache (right click terraria and go to property) this essentially uninstall the game
    2. go to your app via program files/steam/steamapps/common/ and delete terraria folder if it is still there.
    2. uninstall .net via add/remove program
    3. reinstall Terraria via steam. this "should" reinstall .net AND xna (hopefully)
     
    #15
  16. Gesser

    Gesser Corrupt Bunny

    Joined:
    Apr 28, 2011
    Messages:
    841
    Likes Received:
    501
    doesn't work :( but thanks!
     
    #16
    prey2god likes this.
  17. gary friston

    gary friston Green Slime

    Joined:
    May 24, 2011
    Messages:
    1
    Likes Received:
    1
    Ok, I basically made an account just to report my problem. I bought the game about 2 days ago I still have not been able to get on it. it just keeps bringing up the Launching Terraria for the first time. after its finished it disappears and nothing happens. I then look in my steam folder and there is nothing but basics.. this has annoiyed me to pay £6 for something I cannot play. Any help would be good Thanks :)
     
    #17
    prey2god likes this.
  18. maddox3662

    maddox3662 Green Slime

    Joined:
    May 23, 2011
    Messages:
    422
    Likes Received:
    7
    i think i just destroyed everything on my computer about terraria, i think i backed it up, but cant find anything and it still wont work
     
    #18
  19. maddox3662

    maddox3662 Green Slime

    Joined:
    May 23, 2011
    Messages:
    422
    Likes Received:
    7
    wow this sucks i deleted everything and i have no idea what to do
     
    #19
  20. Sasheria

    Sasheria Green Slime

    Joined:
    May 19, 2011
    Messages:
    91
    Likes Received:
    10
    What do you mean you "delete everything" did you not make a backup? (I hope you just meant terraria)

    note: I am using Window 7 64-bit professional with i7 processor and 12GB RAM
     
    #20

Share This Page